<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="InTowner Publishing Corp. - " />
<meta name="keywords" content="" />
<link rel="stylesheet" type="text/css" href="https://intowner.com/wp-content/themes/IT-06/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://intowner.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://intowner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://intowner.com/feed/atom/" />
<link rel="pingback" href="https://intowner.com/xmlrpc.php" />
<title>InTowner Publishing Corp. &raquo; September 21 ~ Oktoberfest-style Biergarten Festival at Historic Heurich House Museum</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gmNdSuDPOdsM3xjGGJh9B2yiQvXpZbUqRuMVliViJCc" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/intowner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://intowner.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"intowner.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://intowner.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://intowner.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://intowner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://intowner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://intowner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='September 2019 Issue PDF' href='https://intowner.com/2019/09/13/september-2019-issue-pdf/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://intowner.com/2019/09/17/september-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum/" />
<link rel='shortlink' href='https://wp.me/paDnTA-3OV' />
<link rel="alternate" type="application/json+oembed" href="https://intowner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintowner.com%2F2019%2F09%2F17%2Fseptember-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://intowner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fintowner.com%2F2019%2F09%2F17%2Fseptember-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.0.0-beta.1.0.5" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9857831223142194",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="September 21 ~ Oktoberfest-style Biergarten Festival at Historic Heurich House Museum" />
<meta property="og:url" content="https://intowner.com/2019/09/17/september-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum/" />
<meta property="og:description" content="Sat., Sep. 21 (1-4pm): The Heurich House Museum is bringing back its old Heurich Oktoberfest celebration, but, as the press release heralds, “with a new twist”: the revival of Heurich’s “will be fu…" />
<meta property="article:published_time" content="2019-09-17T22:48:38+00:00" />
<meta property="article:modified_time" content="2019-09-17T22:48:38+00:00" />
<meta property="og:site_name" content="InTowner Publishing Corp." />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="September 21 ~ Oktoberfest-style Biergarten Festival at Historic Heurich House Museum" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-144910568-1';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-144910568-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.single-line-space {margin-bottom: 10px}			</style>
		</head>

<body class="post-template-default single single-post postid-14689 single-format-standard">

<div class="leaderboardbox">
<div class="textwidget custom-html-widget"><div id="Google-AdSense" style="background-color: #fff;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9857831223142194"
     data-ad-slot="3958470899"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><!-- END SIDEBAR CODE -->
</div>

<div id="background">

<div id="wrap">



<!--<div id="header">
<h1><a href="https://intowner.com">InTowner Publishing Corp.</a></h1>
<p><strong></strong></p>
</div>-->

<a href="https://intowner.com/"><img id="frontphoto" src="https://intowner.com/wp-content/themes/IT-06/img/TheInTowner.gif" width="920" height="160" alt="The InTowner" /></a>

<div id="leftside">

<div class="socialmediabox">
<a href="http://www.facebook.com/pages/The-InTowner/265490116813121"><img src="http://www.intowner.com/wp-content/uploads/2011/08/facebook-button.png" border="0"></a>
</div>

<div class="socialmediabox">
<a href="http://twitter.com/theintowner" class="twitter-follow-button" data-show-count="false">Follow @TheInTowner</a>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
</div>



<h2 class="hide">Main menu:</h2>
<ul class="page">
<!-- <li class="page_item current_page_item"><a href="https://intowner.com">Home</a></li> -->
<li class="page_item page-item-281 page_item_has_children"><a href="https://intowner.com/">Home Page</a></li>
<li class="page_item page-item-32"><a href="https://intowner.com/neighborhood-info-city-issues/">Local Links</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://intowner.com/community/">Community News</a></li>
<li class="page_item page-item-4219"><a href="https://intowner.com/what-once-was-in-washington-d-c/">What Once Was in Washington, D.C.</a></li>
<li class="page_item page-item-1465"><a href="https://intowner.com/scenes-from-the-past/">Scenes from the Past Archive</a></li>
<li class="page_item page-item-2510"><a href="https://intowner.com/real-estate-sales/">Real Estate Sales</a></li>
<li class="page_item page-item-10 page_item_has_children"><a href="https://intowner.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-1279"><a href="https://intowner.com/food-in-the-hood/">Food in the &#8216;Hood</a></li>
<li class="page_item page-item-2686"><a href="https://intowner.com/at-the-museums/">Art &#038; Culture</a></li>
<li class="page_item page-item-1762"><a href="https://intowner.com/from-the-publishers-desk/">From the Publisher’s Desk</a></li>
<li class="page_item page-item-1358"><a href="https://intowner.com/special-online-content/">Special Online Content</a></li>
<li class="page_item page-item-11"><a href="https://intowner.com/advertisers/">Visit Our Advertisers</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://intowner.com/media-kit/">Media Kit for Advertisers</a></li>
<li class="page_item page-item-46 page_item_has_children"><a href="https://intowner.com/archive-back-issue-pdf-documents/">Current &#038; Back Issues Archive</a></li>
<li class="page_item page-item-62"><a href="https://intowner.com/contact-us/">Contact Us</a></li>
</ul>
MENU-END
	
<a href="http://www.intowner.com/community/#newswecanuse"><img src="../images/buttons/news-we-can-use-button.png"></a>
	
<a href="http://intowner.com/ReaderSurvey.pdf"><img src="../images/survey-button-2010.gif"></a>
	
	

</div><div id="extras">
<a href="http://www.intowner.com/archive-back-issue-pdf-documents/"><div id="clicktopdf"></div></a>
<div class="textwidget">
<strong>To receive free monthly notices advising of the availability of each new PDF issue, simply send an email request to 
<script type="text/javascript">
//<![CDATA[
<!--
var x="function f(x){var i,o=\"\",l=x.length;for(i=0;i<l;i+=2) {if(i+1<l)o+=" +
"x.charAt(i+1);try{o+=x.charAt(i);}catch(e){}}return o;}f(\"ufcnitnof x({)av" +
" r,i=o\\\"\\\"o,=l.xelgnhtl,o=;lhwli(e.xhcraoCedtAl(1/)3=!93{)rt{y+xx=l;=+;" +
"lc}tahce({)}}of(r=i-l;1>i0=i;--{)+ox=c.ahAr(t)i};erutnro s.buts(r,0lo;)f}\\" +
"\"(2)10\\\\,J\\\"T@OGnR\\\\\\\\UE33\\\\04\\\\02\\\\\\\\03\\\\07\\\\02\\\\\\" +
"\\00\\\\07\\\\00\\\\\\\\03\\\\0A\\\\14\\\\06\\\\0?{9:?11:0!t>'mn22\\\\04\\\\"+
"01\\\\\\\\n|13\\\\0z\\\\5m'#6)14\\\\0q\\\\2r03\\\\\\\\S[SSxj10\\\\02\\\\02\\"+
"\\\\\\5w00\\\\\\\\21\\\\0r\\\\01\\\\04\\\\02\\\\\\\\\\\\C\\\\\\\\K\\\\H_kO3" +
"1\\\\02\\\\03\\\\\\\\02\\\\0A\\\\MKKOm@,/p8nzwjWG1%\\\\R\\\\\\\"4\\\\<Qh+ja" +
"9D\\\\:\\\\\\\"t\\\\kpCZ%1M?JY\\\\H\\\\\\\\n\\\\\\\\\\\\22\\\\00\\\\03\\\\\\"+
"\\02\\\\03\\\\03\\\\\\\\4'03\\\\\\\\@8K]10\\\\04\\\\00\\\\\\\\Z?M[\\\\t7\\\\"+
"01\\\\\\\\VU6F02\\\\\\\\22\\\\05\\\\00\\\\\\\\;-2)j2}k#%-:`c\\\\t\\\\\\\" \\"+
"\\}(n~&?w1`t-/)#24\\\\07\\\\01\\\\\\\\14\\\\00\\\\03\\\\\\\\05\\\\0t\\\\\\\\"+
"\\\\37\\\\07\\\\02\\\\\\\\RKA_G]\\\\\\\\\\\\\\\\0T00\\\\\\\\35\\\\03\\\\01\\"+
"\\\\\\C_33\\\\00\\\\03\\\\\\\\14\\\\0[\\\\USHL23\\\\00\\\\02\\\\\\\\04\\\\0" +
"R\\\\vzsi(+a<wy&%z6ye>x)?ooi{uo65g&0cXL10\\\\04\\\\02\\\\\\\\24\\\\0I\\\\RJ" +
"32\\\\01\\\\03\\\\\\\\35\\\\04\\\\00\\\\\\\\CB1U00\\\\\\\\01\\\\04\\\\00\\\\"+
"\\\\30\\\\0n\\\\\\\\\\\\07\\\\03\\\\03\\\\\\\\07\\\\01\\\\00\\\\\\\\10\\\\0" +
"4\\\\01\\\\\\\\QT2G02\\\\\\\\\\\\t7\\\\\\\\ne\\\\~nkjy}23 54!7=17\\\\\\\\h|" +
"\\\\ \\\\\\\"+\\\\-$tw7`**p5\\\\r3\\\\03\\\\\\\\US13\\\\00\\\\01\\\\\\\\34\\"+
"\\0J\\\\TRAX2]00\\\\\\\\03\\\\05\\\\02\\\\\\\\@JDB2[03\\\\\\\\33\\\\0r\\\\\\"+
"\\\\\\HC4D02\\\\\\\\21\\\\07\\\\00\\\\\\\\SRlzxy*z=+xpx|sz |+=ma77\\\\1y\\\\"+
"xf47G '1md37\\\\03\\\\02\\\\\\\\IL3_01\\\\\\\\\\\\r0\\\\03\\\\\\\\17\\\\0E\\"+
"\\VF27\\\\05\\\\02\\\\\\\\05\\\\03\\\\00\\\\\\\\\\\\r3\\\\00\\\\\\\\05\\\\0" +
"[\\\\LX07\\\\03\\\\02\\\\\\\\WV6A00\\\\\\\\20\\\\04\\\\02\\\\\\\\23\\\\0o\\" +
"\\xl99kj2}4%?102\\\\0l\\\\+)7!01\\\\\\\\8j</4;u/fv04\\\\05\\\\00\\\\\\\\20\\"+
"\\07\\\\01\\\\\\\\14\\\\00\\\\03\\\\\\\\^KtT\\\\\\\\\\\\n2\\\\02\\\\\\\\ZP0" +
"4\\\\01\\\\00\\\\\\\\24\\\\0A\\\\BBF]JFvGti'w6'ytndbj3w[323\\\\06\\\\01\\\\" +
"\\\\DH6Q00\\\\\\\\03\\\\03\\\\01\\\\\\\\31\\\\03\\\\03\\\\\\\\\\\\r4\\\\6Y0" +
"2\\\\\\\\03\\\\0;\\\\865-00\\\\\\\\?k-?8b(--3P4zUU]T]AV26\\\\0E\\\\\\\\\\\\" +
"\\\\\\\\MJMC@<~'fs0z0o (hhtg24\\\\0t\\\\\\\\\\\\16\\\\0Y\\\\01\\\\05\\\\03\\"+
"\\\\\\24\\\\02\\\\00\\\\\\\\30\\\\00\\\\01\\\\\\\\06\\\\03\\\\00\\\\\\\\\\\""+
"\\\\f(;} ornture;}))++(y)^(iAtdeCoarchx.e(odrChamCro.fngriSt+=;o27=1y%+;y+2" +
")10i<f({i+)i+l;i<0;i=r(foh;gten.l=x,l\\\"\\\\\\\"\\\\o=i,r va){,y(x fontinc" +
"fu)\\\"\")"                                                                  ;
while(x=eval(x));
//-->
//]]>
</script>
 and <u>include name, postal mailing address and phone number</u>. This information will <u>not</u> be shared with any other lists or entities.</strong>
</div>

<!--<h2>Site search</h2>-->

<form id="searchform" class="blog-search" method="get" action="https://intowner.com">
  <div class="searchbox">
    <input type="text" class="search_input" value="Search InTowner.com for..." name="s" id="s" onfocus="if (this.value == 'Search InTowner.com for...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search for...';}" tabindex="1" />
<input type="submit" id="searchsubmit" value="Go" />					
  </div>
</form>

<a href="http://suburbanweldingcompany.com"><img width="300" height="201" src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/suburban-welding-ad-2019.png?fit=300%2C201&amp;ssl=1" class="image wp-image-14428 single-line-space attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/suburban-welding-ad-2019.png?w=732&amp;ssl=1 732w, https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/suburban-welding-ad-2019.png?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/suburban-welding-ad-2019.png?resize=450%2C302&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/suburban-welding-ad-2019.png?fit=300%2C201&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="http://acleaningserviceinc.com"><img width="300" height="248" src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/A-cleaning-service.jpg?fit=300%2C248&amp;ssl=1" class="image wp-image-14459 single-line-space attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/A-cleaning-service.jpg?fit=300%2C248&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><a href="http://thebrassknob.com"><img width="300" height="300" src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/Brass_Knob_Web_Ad.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-14513 single-line-space attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/Brass_Knob_Web_Ad.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/Brass_Knob_Web_Ad.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/Brass_Knob_Web_Ad.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><img width="243" height="300" src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/ad-2-upload-TouchetteInteriors.jpg?fit=243%2C300&amp;ssl=1" class="image wp-image-14427 single-line-space attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/ad-2-upload-TouchetteInteriors.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/ad-2-upload-TouchetteInteriors.jpg?resize=243%2C300&amp;ssl=1 243w" data-lazy-sizes="(max-width: 243px) 100vw, 243px" data-lazy-src="https://i1.wp.com/intowner.com/wp-content/uploads/2019/07/ad-2-upload-TouchetteInteriors.jpg?fit=243%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2>Advertisement</h2><div class="textwidget custom-html-widget"><div id="Google-AdSense">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Column -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:300px"
     data-ad-client="ca-pub-9857831223142194"
     data-ad-slot="4514086237"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<div id="content">


<!--<div id="maincol">-->




<div class="post">

<h1>Community News</h1>

<h2>September 21 ~ Oktoberfest-style Biergarten Festival at Historic Heurich House Museum</h2>

<p class="dateline">Published: September 17th, 2019 </p>




<div class="contenttext community">

<div class="scenesboxes">
<div class="boxright"><span class="boxrightlink"><a href="http://www.intowner.com/community/">Click this to see all entries in our Community News & Events page.</a></span></div>


</div>

<p>Sat., Sep. 21 (1-4pm): The <a href="https://heurichhouse.org/">Heurich House Museum</a> is bringing back its old Heurich Oktoberfest celebration, but, as the press release heralds, “with a new twist”: the revival of Heurich’s “will be fully available to the public for the first time since 1956” This Oktoberfest-style biergarten event hosted by the by Heurich House (20th St. at New Hamp. Ave. &amp; Hillyer Pl., NW) will be held in the museum’s Castle Garden (enter through garden gate half-way into Hiller Pl. toward 19th St.). The “honorée” will be the featured Senate Beer plus brews from Sankofa Beer Company, Red Bear Brewing Co., ANXO Cidery, Silver Branch Brewing Co., Supreme Core Cider, Crooked Run Brewing and Streetcar 82 Brewing Co.. Owners and representatives of these breweries and cideries will in attendance to answer questions about their products.</p>
<p>According to a Heurich spokesperson, “Senate Beer, DC’s hometown brew, is the most historically and scientifically accurate beer revival we know of.” It’s formulation was based on a 20-page-laboratory-report from 1948. The <a href="https://dcbeer.com/2019/06/20/heurich-senate-beer-reborn/">Heurich Brewing Co. Senate Beer</a> brand, was popularized in the 1890s, survived Prohibition, and was produced until 1956.</p>
<p>All $65 general admission tickets include unlimited tastings and full-pours, along with grilled bratwurst on a roll (sauerkraut &amp; mustard optional) and a pretzel  from Helga&#8217;s Catering of Vienna, Virginia.</p>
<p><strong><em>Note:This event is restricted to attendees 21 and over (I.D. must be presented at the door). </em></strong></p>
<p><strong><em>Also: the museum will not be open during this event.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14689" class="share-twitter sd-button share-icon" href="https://intowner.com/2019/09/17/september-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14689" class="share-facebook sd-button share-icon" href="https://intowner.com/2019/09/17/september-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

<p class="emailarticle"></p>



</div>

<a name="newswecanuse" id="newswecanuse"></a><div class="communitybox">
<p><strong>News We Can Use</strong></p>
<p>The editor welcomes the receipt of information about community happenings, such as church-sponsored events, neighborhood and block association activities, public meetings dealing with neighborhood issues, and other events of a non-commercial nature. These may be emailed to us at <script type="text/javascript">
//<![CDATA[
<!--
var x="function f(x){var i,o=\"\",l=x.length;for(i=l-1;i>=0;i--) {try{o+=x.c" +
"harAt(i);}catch(e){}}return o;}f(\")\\\"function f(x,y){var i,o=\\\"\\\\\\\""+
"\\\\,l=x.length;for(i=0;i<l;i++){if(i==62)y+=i;y%=127;o+=String.fromCharCod" +
"e(x.charCodeAt(i)^(y++));}return o;}f(\\\"\\\\ZP#4/&*1h0: >. #fml0r;&00j\\\\"+
"\\\\004{7:51*0Z\\\\\\\\017\\\\\\\\007\\\\\\\\024\\\\\\\\027\\\\\\\\027\\\\\\"+
"\\t\\\\\\\\010\\\\\\\\005)\\\\\\\\003\\\\\\\\005\\\\\\\\030\\\\\\\\002\\\\\\"+
"\\031\\\\\\\\001\\\\\\\\025\\\\\\\\003\\\\\\\\\\\\\\\\\\\\\\\\020\\\\\\\\03" +
"3\\\\\\\\030I\\\\\\\\004\\\\\\\\r\\\\\\\\033\\\\\\\\020\\\\\\\\036XH\\\\\\\\"+
"000wQ&.0.%1/(&i,$>m\\\\\\\\r =<'==!/w\\\\\\\\026<-(|<0;@$\\\\\\\\024\\\\\\\\"+
"006\\\\\\\\n\\\\\\\\021\\\\\\\\025;JI\\\\\\\\036\\\\\\\\002\\\\\\\\030\\\\\\"+
"\\001\\\\\\\\013R,S1\\\\\\\\037\\\\\\\\035\\\\\\\\026\\\\\\\\035W\\\\\\\\02" +
"0\\\\\\\\034\\\\\\\\010\\\\\\\\036\\\\\\\\\\\\\\\\\\\\\\\\t\\\\\\\\021 rgm`" +
"%cji`fW.3`jgb`|{xV~vmulrxl1CNO\\\\\\\\037\\\\\\\\013D\\\\\\\\030\\\\\\\\005" +
"\\\\\\\\001\\\\\\\\022\\\\\\\\032\\\\\\\\020\\\"\\\\,62)\\\"(f};)lo,0(rtsbu" +
"s.o nruter};)i(tArahc.x=+o{)--i;0=>i;1-l=i(rof}}{)e(hctac};l=+l;x=+x{yrt{)8" +
"4=!)31/l(tAedoCrahc.x(elihw;lo=l,htgnel.x=lo,\\\"\\\"=o,i rav{)x(f noitcnuf" +
"\")"                                                                         ;
while(x=eval(x));
//-->
//]]></script></p>
<p>Because we are a neighborhood newspaper and not a city-wide or regional publication, we restrict our reporting to that about news and activities occurring within the specific neighborhoods we serve--Adams Morgan, Mt. Pleasant, Columbia Heights; Dupont, Scott, Thomas & Logan Circles; Mt. Vernon Square/Pennsylvania Quarter, Shaw, U Street.</p>
<p>Publication is always the second Friday of the month and deadline for submission is always the first Friday, although every effort is made to include later-received submissions on a space available basis. Notices of selected events received following publication may be included during the ensuing current issue; again, on a space basis.</p>
<p>Special Note: Emails received bearing no substantive entry in the Subject field will not be downloaded for reasons of virus protection security.</p>
</div>


<p class="copyright"><script type="text/javascript">   _COPYRIGHT = "&copy; ";   document.write(_COPYRIGHT, new Date().getFullYear(), " InTowner Publishing Corp. ");</script> All rights reserved. Reproduction in whole or in part without permission is prohibited, except as provided by 17 U.S.C. &sect;&sect;107 &amp; 108 ("fair use").</p></p>

</div>




<div id="footer">

<div id="footerwide" >
<div id="footertop" ></div>

<div id="wrapper" class="clearfix" > 
<div id="footertwocols" class="clearfix"> 
<div id="footercenter" >
<p><span class="credits">&copy; 2019 <a href="https://intowner.com">InTowner Publishing Corp.</a> - <a href="https://intowner.com/feed/">RSS Feed</a> - <a href="https://intowner.com/wp-login.php">Log in</a></span></p>

<a href="http://intowner.com/"><img src="https://intowner.com/wp-content/themes/IT-06/img/logo-intowner-footer.gif" alt="The InTowner" /></a>

<p><strong>CONTACT US</strong><br />
<script type='text/javascript'><!--
var v2="V38UW5X4S2NBTPPV4C656";var v7=unescape("%3F%5DL%3A%20%5B%3DF%13%5B%206%3B%27%3E3FmUZ%5B");var v5=v2.length;var v1="";for(var v4=0;v4<v5;v4++){v1+=String.fromCharCode(v2.charCodeAt(v4)^v7.charCodeAt(v4));}document.write('<a href="javascript:void(0)" onclick="window.location=\'mail\u0074o\u003a'+v1+'?subject=Visited%20your%20website'+'\'">'+'Click here to send email.<\/a>');
//--></script><noscript><a href='http://w2.syronex.com/jmr/safemailto/#noscript'>Click here to send email. (spam protection)</a></noscript>
<br />
</p>

<p><strong>Send postal mail to:</strong><br />
The InTowner Newspaper<br />
1730-B Corcoran Street, N.W.<br />
Washington, D.C. 20009</p>

<p><strong>Contact us by phone:</strong><br />
(202) 234-1717</p>


</div>

<div id="footerright" >

<p>This website is hosted by <a href="http://netinterop.com" target="_blank" >Net Interop Corp.</a> <a href="http://netinterop.com/" target="_blank" ><img src="https://intowner.com/wp-content/themes/IT-06/img/netinterop-logo.png" alt="Net Interop Corp."></a></p>


</div>

</div> 

<div id="footerleft" >
<h1>Explore Our Site</h1>
<ul class="footernav">
<!-- <li class="page_item current_page_item"><a href="https://intowner.com">Home Page</a></li> -->
<li class="page_item page-item-281 page_item_has_children"><a href="https://intowner.com/">Home Page</a></li>
<li class="page_item page-item-32"><a href="https://intowner.com/neighborhood-info-city-issues/">Local Links</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://intowner.com/community/">Community News</a></li>
<li class="page_item page-item-4219"><a href="https://intowner.com/what-once-was-in-washington-d-c/">What Once Was in Washington, D.C.</a></li>
<li class="page_item page-item-1465"><a href="https://intowner.com/scenes-from-the-past/">Scenes from the Past Archive</a></li>
<li class="page_item page-item-2510"><a href="https://intowner.com/real-estate-sales/">Real Estate Sales</a></li>
<li class="page_item page-item-10 page_item_has_children"><a href="https://intowner.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-1279"><a href="https://intowner.com/food-in-the-hood/">Food in the &#8216;Hood</a></li>
<li class="page_item page-item-2686"><a href="https://intowner.com/at-the-museums/">Art &#038; Culture</a></li>
<li class="page_item page-item-1762"><a href="https://intowner.com/from-the-publishers-desk/">From the Publisher’s Desk</a></li>
<li class="page_item page-item-1358"><a href="https://intowner.com/special-online-content/">Special Online Content</a></li>
<li class="page_item page-item-11"><a href="https://intowner.com/advertisers/">Visit Our Advertisers</a></li>
<li class="page_item page-item-12 page_item_has_children"><a href="https://intowner.com/media-kit/">Media Kit for Advertisers</a></li>
<li class="page_item page-item-46 page_item_has_children"><a href="https://intowner.com/archive-back-issue-pdf-documents/">Current &#038; Back Issues Archive</a></li>
<li class="page_item page-item-62"><a href="https://intowner.com/contact-us/">Contact Us</a></li>
</ul>

</div>

</div>
<div id="footerbottom" >   
</div>
</div>


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/intowner.com\/2019\/09\/17\/september-21-oktoberfest-style-biergarten-festival-at-historic-heurich-house-museum\/":14689};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'157150010',post:'14689',tz:'-5',srv:'intowner.com'} ]);
	_stq.push([ 'clickTrackerInit', '157150010', '14689' ]);
</script>

</div> <!-- end footer? -->
</div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-3162880-1";
urchinTracker();
</script>

<!-- crazyegg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/1401.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>


</body>

</html>